in

Solución: Red Windows 10 no conecta tras actualización

Windows 10

La nueva actualización de Windows 10 (Creators Update) nos ha dejado a muchos de nosotros sin nuestra Red de Área Local. Aquí la solución.

Nuestra LAN no furrula, no reconoce equipos por algún Poltergeist que (buscamos en los foros de Microsoft y nada)… en fin, que una semana después y si San Google no es capaz de resolvernos el problema… llamad a Houston porque se ha jorobado la conectividad de nuestros equipos y no me deja verlos en el explorador ni nada (de Linux ni hablamos mejor). Además, lo del Grupo Hogar ha sido depreciado porque ellos lo valen y el Windows Defender se nos quiere meter por todos los lados (tampoco incordiaría mucho si no hubiese tenido que hacer tantas y tantas pruebas).

En fin, ¿qué ha pasado? Bueno, pues los ingenieros de Microsoft han desactivado un servicio que antes se iniciaba por defecto pero que ahora no (por tu seguridad, es como cuando te toman por un… ejem… y te piden todo tipo de datos: muy agradable todo). Total, que este servicio que debería estar al inicio ahora no se… inicia… y nuestro equipo no es detectado por las redes porque así es todo más seguro (y si lo dejamos apagado y le quitamos el enchufe ya ni te cuento).

En fin… el servicio se llama Function Discovery Resource Publication. En español: servicio publicacion de recurso de deteccion de función. Cuando actualizas tu Windows 10 (que no está mal, vamos a ser sinceros), ahora no se incia. ¿Solución? Iniciarlo por defecto.

Total. Panel de Control. Herramientas Administrativas (administrative Tools). Servicios (hay que darle dos veces, jeje) y allí te buscas eso y una cosa que empieza en español por host… en inglés es Function Discovery Provider Host. Así que host de funcionamiento… (qué majo soy que hasta lo busco en Google): Host de Detección de Proveedor de Función (si suena hasta bien).

Total… que se vuelven a ver los equipos perfectamente.

¡Las vueltas que he dado! Espero que os sirva.

IMPORTANTE: Activar también

PUBLICACIÓN DE RECURSO DE DETECCIÓN DE FUNCIÓN

Escrito por Martin Cid

Novelista, autor de 13 libros y editor de este sitio.

6 Comentarios

Deja una Respuesta
  1. Muchas gracias por tu información.
    Después de llevar un montón de tiempo intentando buscar esta solución, incluso el servicio de Microsoft, me ha aconsejado que busque en otros foros, porque la solución que ellos indican no funcionan.
    Ahora por fin puedo al menos ver en red mi propio equipo. Pero sigo sin ver el resto.
    La conexión la estoy haciendo por Wifi, no por cable.
    Por fin puedo crear una red, pero desde el resto delos ordenadores, no consigo ver ni conectarme a la creada o directamente ver las carpetas compartidas
    ¿Alguna sugerencia?
    Muchas gracias desde ya

    • Pues yo lo solucioné, si queires te puedo echar una mano si quieres. Ahora ya te advierto, que hasta que di con esto… me llevó dos días, y en tus ordenadores puede ser distinto. Si quieres, me lo dices.
      Yo por wifi tambien tengo ordenadores conectados y me los lee sin problemas. Te puedo sugerir algo si quieres: limpiar las dns y los datos de cache de la red. Si quieres, te busco como hacerlo o te hago un post. Encantado de ayudarte si lo deseas.

  2. Gracias por tu información. Estuve intentando de diferentes maneras hacer que mi servidor se viera en la red ya que antes lo hacía, pero gracias a tu sugerencia vi que en efecto tenia dichos servicios inactivos. Ahora salto al siguiente que será poder unir los equipos al dominio del servidor, cosa que no logro ya que no se resuelve el DNS, pero en eso estoy intentando encontrar el error.

    • ¡Cuánto me alegro! Para el problema que tienes ahora es más o menos… limpiar la cache de DNS. Creo que a mí me furruló eso. Búscalo en Google. ¡Está chupado!
      Gracias, Diego.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Los parques y jardines de València estrenan nueva web

Baño de oro para Bodegas Lustau