Solución Windows 10: No se Ve mi Equipo en La Red Local

Con las actualizaciones de Windows, llegan los problemas como que no se visualiza mi Equipo en La Red Local

No puedo ver mi equipo en la Red Local. Vale, no hay problema porque aquí estamos los que hemos tenido mil problemas y, con esmero y torpeza, los vamos solucionando poco a poco y os ofrecemos soluciones.

En este ocasión es debido a las actualziaciones por parte de Microsoft y… vemos que, de repente, no por obra del Espíritu Santo, nuestro erquipo no es detectado en la Red Local ni lo podemos ver en otros equipos porque… a saber qué habrá pasado y algo se ha jorobado en nuestro querido ordenador. Sí, podemos formatearlo y dejarlo todo limpito que seguro que funciona, pero nos lleva tiempo y esfuerzo y tenemos muchos kilómetros en bicileta que hacer y muchas estrellas que contemplar, así que…

Lo que tenemos que hacer es limpiar el registro de redes, los eprfiles que se han creado. Esto quiere decir: se creará un perfil de red totalmente nuevo y así empearemos de cero, aunque nos dejará las credenciales guardadas y la configuración de red.

Pasos a seguir:

1.- Abrimos el editor de registro.

regedit (o desde símbolo de sistema o pulsando Tecla Windows + R).

2.- Os vais a:

Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles

3.- Allí encontráis varias carpetas que contienen los perfiles de red. Y aquí la solución a los problemas: ¡borráis todas las carpetas!

No os alarméis, que cuando reiniciéis os creará un perfil nuevo.

4.- Reiniciar.

5.- Sí a ver en redes locales.

Os preguntará si queréis compartir archivos y carpetas y que vuestro nombre sea visible para otros equipos (yo le doy al Sí, porque sí quiero, me parece que ya que estáis aquí es la respuesta correcta).

Y nada, comprobáis que vuestro equipo ya se ve y… ¡listo!

Problema solucionado.

Rhyming Leonardo Dicaprio GIF - Find & Share on GIPHY

Si tenéis más problemas, aquí tenéis más cosillas que podéis probar que también nos han funcionado (protocolos samba y publicar servicios de sistema que se han desactivado tras las actualziaciones):

Solución: Red Windows 10 no conecta tras actualización

4 Comments

  1. Hola Martín. Gracias por publicar este artículo. Es el único que he encontrado para este problema. Sin embargo, tras exportar los cuatro perfiles que encontré en Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles, seguí tus instrucciones en un equipo 1 conectado por ethernet al único router que tengo, pero tras reiniciar me he encontrado que no hay manera de cambiar la red pública por red privada, pues tras escoger “Privada” en perfil de red, salir de ese apartado de Configuración y volver a entrar, el perfil de Red vuelve a ser “Público”
    Desde este estado de Red Pública de mi equipo 1, puedo acceder a carpetas de otro equipo 2, conectado al mismo router pero por wifi, no por cable, y configurado en Red Privada.
    También desde el equipo 1 puedo conectarme remotamente al escritorio del equipo 2
    ¿Es normal que desde una Red Pública pueda tener acceso a carpetas del equipo 2, el cual está en Red Privada?
    ¿Sabrías por qué sucede esto anterior?

    • Hola, compañeo. Soy Martin…. el que no ha programado una sola línea de Windows. A ver… me he encontrado en mil líos como el que me describes y las respuestas que he leído son del tipo: pues formatea o pásale el programa “de marras” que nunca hace nada.
      En lo que me describes (y por lo que consigo entender, porque te entiendo, esto es un jaleo), yo lo que haría es limpiarle los perfiles de red a todos y, desde cero, configurar cada ordenador.
      Lo que me preguntas si es normal… pues yo creo que no, pero como Windows hace las cosas un poco por su cuenta, tampoco te sé decir qué diantres hace Windows en sus tripas con eso de “todo sencillito”.
      Se configura solo, hace lo que le da la gana y cada vez que repites un proceso, da una solución diferente, así que…
      Ya te digo que sería lo primero que probaría. Es normal que no te deje entrar en red privada, porque si está enchufado a un router, tendría que ser pública por narices, eso sí, en redes privadas debería acceder porque son ips privadas (perogrullada, perdón).
      Mira a ver si reiniciando configuraciones (quitando esas entradas del registro y reiniciando cada ordenador te va). Habría que limpiar también los registros DNS, supongo, para que no se líe.
      Otra cosa que no sé si hiciste (es que ni idea, no estoy ahí para verlo) es activar lo de que resuelva nombres por defecto cuando se incia el sistema (me suena que puede ir por ahí).
      Ya sé que no te soluciona el problema, pero si alguna pista te doy…
      Un saludete y gracias por comentar.

Deja una respuesta

Your email address will not be published.

Lo Último en Tecnología

© 2022 Todos los Derechos Reservados. Martin Cid Magazine.